Sitelet https://github.com/kubernetes/kops/pull/18065/files
Skip to content
Merged
Changes from all commits
Commits
File filter

Filter by extension

Filter by extension

Conversations
Failed to load comments.
Loading
Jump to
Jump to file
Failed to load files.
Loading
Diff view
Diff view
3 changes: 2 additions & 1 deletion tests/e2e/scenarios/scalability/pre-test.sh
Original file line number Diff line number Diff line change
Expand Up @@ -26,5 +26,6 @@ if [[ "${CLOUD_PROVIDER}" == "gce" ]]; then
--set=spec.maxSize=1 --set=spec.minSize=1 --set=spec.rootVolume.type=hyperdisk-balanced \
--set=spec.image="${INSTANCE_IMAGE:-ubuntu-os-cloud/ubuntu-2404-noble-amd64-v20251001}"
kops update cluster --yes
kops validate cluster --wait 10m
# TODO: Replaced with `kops validate instancegroup --wait 10m` when it's fixed for 5k node clusters.

Copy link
Copy Markdown
Member

Choose a reason for hiding this comment

The reason will be displayed to describe this comment to others. Learn more.

Do we have a tracking bug?

sleep 120 # should take around 2 minutes to get node read
fi
Loading